Reporting

Project License

Chef-MLSA

opscode-reporting 1.8.0 license: "Chef-MLSA" Use of Chef Reporting is subject to the term of the Chef Master License and Services Agreement. You can find the latest copy of the agreement here: https://www.chef.io/online-master-agreement/ This product bundles appbundler v0.10.0, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/appbundler-LICENSE.txt This product bundles berkshelf-no-depselector v6.3.1, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/berkshelf-no-depselector-LICENSE This product bundles bundler 1.15.4, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/bundler-LICENSE.md This product bundles cacerts 2018-01-17, which is available under a "MPL-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/cacerts-index.815ca599c9df.txt This product bundles chef v13.8.5, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/chef-LICENSE /opt/opscode-reporting/LICENSES/chef-NOTICE This product bundles config_guess master, which is available under a "GPL-3.0 (with exception)" License. For details, see: /opt/opscode-reporting/LICENSES/config_guess-config.guess /opt/opscode-reporting/LICENSES/config_guess-config.sub This product bundles erlang 18.3, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/erlang-LICENSE.txt This product bundles libarchive 3.1.2, which is available under a "BSD-2-Clause" License. For details, see: /opt/opscode-reporting/LICENSES/libarchive-COPYING This product bundles libedit 20130712-3.1, which is available under a "BSD-3-Clause" License. For details, see: /opt/opscode-reporting/LICENSES/libedit-COPYING This product bundles libffi 3.2.1, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/libffi-LICENSE This product bundles liblzma 5.2.3, which is available under a "Public-Domain" License. For details, see: /opt/opscode-reporting/LICENSES/liblzma-COPYING This product bundles libossp-uuid 1.6.2, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/libossp-uuid-README This product bundles libtool 2.4.6, which is available under a "GPL-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/libtool-COPYING This product bundles libxml2 2.9.7, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/libxml2-COPYING This product bundles libxslt 1.1.30, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/libxslt-COPYING This product bundles libyaml 0.1.7, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/libyaml-LICENSE This product bundles makedepend 1.0.5, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/makedepend-COPYING This product bundles ncurses 5.9, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/ncurses-ncurses-license.html /opt/opscode-reporting/LICENSES/ncurses-ncurses.faq.html This product bundles nokogiri , which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/nokogiri-LICENSE.md This product bundles ohai v13.7.1, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/ohai-LICENSE This product bundles omnibus-ctl v0.5.0, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/omnibus-ctl-LICENSE This product bundles openssl 1.0.2n, which is available under a "OpenSSL" License. For details, see: /opt/opscode-reporting/LICENSES/openssl-LICENSE This product bundles pg-gem 0.17.1, which is available under a "BSD-2-Clause" License. For details, see: /opt/opscode-reporting/LICENSES/pg-gem-LICENSE /opt/opscode-reporting/LICENSES/pg-gem-BSDL This product bundles pkg-config-lite 0.28-1, which is available under a "GPL-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/pkg-config-lite-COPYING This product bundles postgresql 9.2.10, which is available under a "PostgreSQL" License. For details, see: /opt/opscode-reporting/LICENSES/postgresql-COPYRIGHT This product bundles ruby 2.4.3, which is available under a "BSD-2-Clause" License. For details, see: /opt/opscode-reporting/LICENSES/ruby-BSDL /opt/opscode-reporting/LICENSES/ruby-COPYING /opt/opscode-reporting/LICENSES/ruby-LEGAL This product bundles rubygems 2.6.14, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/rubygems-LICENSE.txt This product bundles runit 2.1.1, which is available under a "BSD-3-Clause" License. For details, see: /opt/opscode-reporting/LICENSES/runit-COPYING This product bundles util-macros 1.18.0, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/util-macros-COPYING This product bundles veil-gem master, which is available under a "Apache-2.0" License. For details, see: /opt/opscode-reporting/LICENSES/veil-gem-LICENSE This product bundles xproto 7.0.25, which is available under a "MIT" License. For details, see: /opt/opscode-reporting/LICENSES/xproto-COPYING This product bundles zlib 1.2.11, which is available under a "Zlib" License. For details, see: /opt/opscode-reporting/LICENSES/zlib-README This product includes mixlib-cli 1.7.0 which is a 'ruby_bundler' dependency of 'appbundler', 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-cli-1.7.0-LICENSE This product includes appbundler 0.10.0 which is a 'ruby_bundler' dependency of 'appbundler', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-appbundler-0.10.0-LICENSE.txt This product includes appbundler 0.11.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-appbundler-0.11.2-LICENSE.txt This product includes bundler 1.15.4 which is a 'ruby_bundler' dependency of 'appbundler', 'berkshelf-no-depselector', 'chef', 'oc-reporting-pedant', 'ohai', 'veil-gem', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-bundler-1.15.4-LICENSE.md This product includes rake 12.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rake-12.0.0-MIT-LICENSE This product includes rake 12.3.0 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rake-12.3.0-MIT-LICENSE This product includes public_suffix 2.0.5 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-public_suffix-2.0.5-LICENSE.txt This product includes public_suffix 3.0.2 which is a 'ruby_bundler' dependency of 'ohai', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-public_suffix-3.0.2-LICENSE.txt This product includes addressable 2.5.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-addressable-2.5.1-LICENSE.txt This product includes addressable 2.4.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-addressable-2.4.0-LICENSE.txt This product includes addressable 2.5.2 which is a 'ruby_bundler' dependency of 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-addressable-2.5.2-LICENSE.txt This product includes buff-extensions 2.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-buff-extensions-2.0.0-LICENSE This product includes hashie 3.5.6 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-hashie-3.5.6-LICENSE This product includes hashie 3.5.7 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-hashie-3.5.7-LICENSE This product includes varia_model 0.6.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-varia_model-0.6.0-LICENSE This product includes buff-config 2.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-buff-config-2.0.0-LICENSE This product includes fuzzyurl 0.9.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-fuzzyurl-0.9.0-LICENSE.txt This product includes mixlib-config 2.2.4 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-config-2.2.4-LICENSE This product includes mixlib-config 2.2.5 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-config-2.2.5-LICENSE This product includes mixlib-shellout 2.3.2 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'oc-reporting-pedant', 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-shellout-2.3.2-LICENSE This product includes chef-config 13.3.42 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chef-config-13.3.42-LICENSE This product includes chef-config 13.8.5 which is a 'ruby_bundler' dependency of 'chef', 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chef-config-13.8.5-LICENSE This product includes libyajl2 1.2.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-libyajl2-1.2.0-LICENSE This product includes ffi-yajl 2.3.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-yajl-2.3.1-LICENSE This product includes mixlib-log 1.7.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-log-1.7.1-LICENSE This product includes rack 2.0.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rack-2.0.3-COPYING This product includes rack 2.0.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rack-2.0.4-COPYING This product includes uuidtools 2.1.5 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'oc-reporting-pedant', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-uuidtools-2.1.5-LICENSE.txt This product includes chef-zero 13.1.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chef-zero-13.1.0-LICENSE This product includes diff-lcs 1.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-diff-lcs-1.3-License.md This product includes erubis 2.7.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-erubis-2.7.0-MIT-LICENSE This product includes highline 1.7.8 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-highline-1.7.8-LICENSE This product includes highline 1.7.10 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-highline-1.7.10-LICENSE This product includes iniparse 1.4.4 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-iniparse-1.4.4-LICENSE This product includes iso8601 0.9.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-iso8601-0.9.1-LICENSE This product includes mixlib-archive 0.4.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'APACHE-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-archive-0.4.1-LICENSE This product includes mixlib-authentication 1.4.2 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'oc-reporting-pedant', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mixlib-authentication-1.4.2-LICENSE This product includes net-ssh 4.1.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-ssh-4.1.0-LICENSE.txt This product includes net-ssh 4.2.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-ssh-4.2.0-LICENSE.txt This product includes net-sftp 2.1.2 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-sftp-2.1.2-LICENSE.txt This product includes net-ssh-gateway 2.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-ssh-gateway-2.0.0-LICENSE.txt This product includes net-ssh-multi 1.2.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-ssh-multi-1.2.1-LICENSE.txt This product includes ffi 1.9.18 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-1.9.18-COPYING /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-1.9.18-LICENSE This product includes ffi 1.9.21 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-1.9.21-COPYING /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-1.9.21-LICENSE This product includes ffi 1.9.23 which is a 'ruby_bundler' dependency of 'ohai', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-1.9.23-COPYING /opt/opscode-reporting/LICENSES/ruby_bundler-ffi-1.9.23-LICENSE This product includes ipaddress 0.8.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ipaddress-0.8.3-LICENSE.txt This product includes plist 3.3.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-plist-3.3.0-LICENSE.txt This product includes plist 3.4.0 which is a 'ruby_bundler' dependency of 'chef', 'ohai', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-plist-3.4.0-LICENSE.txt This product includes systemu 2.6.5 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-systemu-2.6.5-LICENSE This product includes wmi-lite 1.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', 'ohai', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-wmi-lite-1.0.0-LICENSE This product includes ohai 13.3.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ohai-13.3.0-LICENSE This product includes ohai 13.8.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ohai-13.8.0-LICENSE This product includes ohai 13.7.1 which is a 'ruby_bundler' dependency of 'ohai', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ohai-13.7.1-LICENSE This product includes proxifier 1.0.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-proxifier-1.0.3-LICENSE This product includes rspec-support 3.6.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-support-3.6.0-LICENSE.md This product includes rspec-support 3.7.1 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-support-3.7.1-LICENSE.md This product includes rspec-core 3.6.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-core-3.6.0-LICENSE.md This product includes rspec-core 3.7.1 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-core-3.7.1-LICENSE.md This product includes rspec-expectations 3.6.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-expectations-3.6.0-LICENSE.md This product includes rspec-expectations 3.7.0 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-expectations-3.7.0-LICENSE.md This product includes rspec-mocks 3.6.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-mocks-3.6.0-LICENSE.md This product includes rspec-mocks 3.7.0 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-mocks-3.7.0-LICENSE.md This product includes builder 3.2.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-builder-3.2.3-MIT-LICENSE This product includes rspec_junit_formatter 0.2.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec_junit_formatter-0.2.3-LICENSE This product includes rspec_junit_formatter 0.3.0 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec_junit_formatter-0.3.0-LICENSE This product includes multi_json 1.12.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-multi_json-1.12.1-LICENSE.md This product includes multi_json 1.13.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-multi_json-1.13.1-LICENSE.md This product includes rspec 3.6.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-3.6.0-LICENSE.md This product includes rspec 3.7.0 which is a 'ruby_bundler' dependency of 'chef', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-3.7.0-LICENSE.md This product includes rspec-its 1.2.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-its-1.2.0-LICENSE.txt This product includes net-scp 1.2.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-scp-1.2.1-LICENSE.txt This product includes net-telnet 0.1.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-telnet-0.1.1-LICENSE.txt This product includes sfl 2.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-sfl-2.3-LICENCE.md This product includes specinfra 2.70.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-specinfra-2.70.1-LICENSE.txt This product includes specinfra 2.73.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-specinfra-2.73.2-LICENSE.txt This product includes serverspec 2.40.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-serverspec-2.40.0-LICENSE.txt This product includes serverspec 2.41.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-serverspec-2.41.3-LICENSE.txt This product includes syslog-logger 1.6.8 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-syslog-logger-1.6.8-README.rdoc This product includes chef 13.3.42 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chef-13.3.42-LICENSE This product includes chef 13.8.5 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chef-13.8.5-LICENSE This product includes cleanroom 1.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-cleanroom-1.0.0-LICENSE This product includes concurrent-ruby 1.0.5 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-concurrent-ruby-1.0.5-LICENSE.txt This product includes multipart-post 2.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-multipart-post-2.0.0-README.md This product includes faraday 0.13.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-faraday-0.13.1-LICENSE.md This product includes faraday 0.14.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-faraday-0.14.0-LICENSE.md This product includes httpclient 2.8.3 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-httpclient-2.8.3-README.md This product includes minitar 0.6.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-minitar-0.6.1-README This product includes sawyer 0.8.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-sawyer-0.8.1-LICENSE.md This product includes octokit 4.7.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-octokit-4.7.0-LICENSE.md This product includes retryable 2.0.4 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-retryable-2.0.4-LICENSE.md This product includes buff-ignore 1.2.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-buff-ignore-1.2.0-LICENSE This product includes buff-ruby_engine 1.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-buff-ruby_engine-1.0.0-LICENSE This product includes buff-shell_out 1.1.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-buff-shell_out-1.1.0-LICENSE This product includes hitimes 1.2.6 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'ISC' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-hitimes-1.2.6-LICENSE This product includes timers 4.0.4 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-timers-4.0.4-LICENSE This product includes celluloid 0.16.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-celluloid-0.16.0-LICENSE.txt This product includes nio4r 2.1.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-nio4r-2.1.0-LICENSE.txt This product includes celluloid-io 0.16.2 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-celluloid-io-0.16.2-LICENSE.txt This product includes json 2.1.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'Ruby' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-json-2.1.0-README.md This product includes semverse 2.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', 'chef', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-semverse-2.0.0-LICENSE This product includes ridley 5.1.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ridley-5.1.1-LICENSE This product includes molinillo 0.6.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-molinillo-0.6.1-LICENSE This product includes solve 4.0.0 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-solve-4.0.0-LICENSE This product includes thor 0.19.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-thor-0.19.1-LICENSE.md This product includes thor 0.20.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-thor-0.20.0-LICENSE.md This product includes berkshelf 6.3.1 which is a 'ruby_bundler' dependency of 'berkshelf-no-depselector', and which is available under a 'Apache 2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-berkshelf-6.3.1-LICENSE This product includes ast 2.4.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ast-2.4.0-LICENSE.MIT This product includes debug_inspector 0.0.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-debug_inspector-0.0.3-README.md This product includes binding_of_caller 0.8.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-binding_of_caller-0.8.0-LICENSE This product includes byebug 10.0.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-byebug-10.0.0-LICENSE This product includes tomlrb 1.2.6 which is a 'ruby_bundler' dependency of 'chef', 'ohai', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-tomlrb-1.2.6-LICENSE.txt This product includes chef-vault 3.3.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache License, v2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chef-vault-3.3.0-LICENSE This product includes cheffish 13.1.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-cheffish-13.1.0-LICENSE This product includes parallel 1.12.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-parallel-1.12.1-MIT-LICENSE.txt This product includes parser 2.5.0.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-parser-2.5.0.3-LICENSE.txt This product includes powerpack 0.1.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-powerpack-0.1.1-LICENSE.txt This product includes rainbow 2.2.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rainbow-2.2.2-LICENSE This product includes ruby-progressbar 1.9.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ruby-progressbar-1.9.0-LICENSE.txt This product includes unicode-display_width 1.3.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-unicode-display_width-1.3.0-MIT-LICENSE.txt This product includes rubocop 0.49.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rubocop-0.49.1-LICENSE.txt This product includes chefstyle 0.6.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-chefstyle-0.6.0-LICENSE.txt This product includes coderay 1.1.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-coderay-1.1.2-README_INDEX.rdoc This product includes safe_yaml 1.0.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-safe_yaml-1.0.4-LICENSE.txt This product includes crack 0.4.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-crack-0.4.3-LICENSE This product includes docile 1.1.5 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-docile-1.1.5-LICENSE This product includes excon 0.60.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-excon-0.60.0-LICENSE.md This product includes docker-api 1.34.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-docker-api-1.34.1-LICENSE This product includes gssapi 1.2.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-gssapi-1.2.0-COPYING This product includes gyoku 1.3.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-gyoku-1.3.1-MIT-LICENSE This product includes hashdiff 0.3.7 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-hashdiff-0.3.7-LICENSE This product includes htmlentities 4.3.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-htmlentities-4.3.4-COPYING.txt This product includes method_source 0.9.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-method_source-0.9.0-LICENSE This product includes parslet 1.8.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-parslet-1.8.2-LICENSE This product includes pry 0.11.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-pry-0.11.3-LICENSE This product includes rubyzip 1.2.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'BSD 2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rubyzip-1.2.1-README.md This product includes sslshake 1.2.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MPL-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-sslshake-1.2.0-README.md This product includes little-plugger 1.1.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-little-plugger-1.1.4-README.rdoc This product includes logging 2.2.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-logging-2.2.2-README.md This product includes nori 2.6.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-nori-2.6.0-LICENSE This product includes rubyntlm 0.6.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rubyntlm-0.6.2-LICENSE This product includes winrm 2.2.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-winrm-2.2.3-LICENSE This product includes winrm-fs 1.2.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-winrm-fs-1.2.0-LICENSE This product includes train 0.32.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-train-0.32.0-LICENSE This product includes inspec 1.51.21 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-inspec-1.51.21-LICENSE This product includes pry-byebug 3.6.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-pry-byebug-3.6.0-LICENSE This product includes slop 3.6.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-slop-3.6.0-LICENSE This product includes pry-remote 0.1.8 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-pry-remote-0.1.8-LICENSE This product includes pry-stack_explorer 0.4.9.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-pry-stack_explorer-0.4.9.2-LICENSE This product includes rb-readline 0.5.5 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'BSD' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rb-readline-0.5.5-LICENSE This product includes ruby-prof 0.17.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ruby-prof-0.17.0-LICENSE This product includes ruby-shadow 2.5.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Public Domain License' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-ruby-shadow-2.5.0-LICENSE This product includes simplecov-html 0.10.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-simplecov-html-0.10.2-LICENSE This product includes simplecov 0.15.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-simplecov-0.15.1-MIT-LICENSE This product includes webmock 3.3.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-webmock-3.3.0-LICENSE This product includes bcrypt 3.1.11 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', 'veil-gem', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-bcrypt-3.1.11-COPYING This product includes pbkdf2 0.1.0 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', 'veil-gem', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-pbkdf2-0.1.0-LICENSE.TXT This product includes veil 0.3.0 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', 'veil-gem', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-veil-0.3.0-LICENSE This product includes i18n 0.9.4 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-i18n-0.9.4-MIT-LICENSE This product includes minitest 5.11.3 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-minitest-5.11.3-README.rdoc This product includes thread_safe 0.3.6 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-thread_safe-0.3.6-LICENSE This product includes tzinfo 1.2.5 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-tzinfo-1.2.5-LICENSE This product includes activesupport 5.1.4 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-activesupport-5.1.4-MIT-LICENSE This product includes unf_ext 0.0.7.5 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-unf_ext-0.0.7.5-LICENSE.txt This product includes unf 0.1.4 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a '2-clause BSDL' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-unf-0.1.4-LICENSE This product includes domain_name 0.5.20170404 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-domain_name-0.5.20170404-LICENSE.txt This product includes http-cookie 1.0.3 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-http-cookie-1.0.3-LICENSE.txt This product includes mime-types-data 3.2016.0521 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mime-types-data-3.2016.0521-Licence.md This product includes mime-types 3.1 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-mime-types-3.1-Licence.rdoc This product includes net-http-spy 0.2.1 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'Public-Domain' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-net-http-spy-0.2.1-readme.markdown This product includes netrc 0.11.0 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-netrc-0.11.0-LICENSE.md This product includes rest-client 2.0.2 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rest-client-2.0.2-LICENSE This product includes rspec-rerun 1.1.0 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-rspec-rerun-1.1.0-LICENSE.md This product includes oc-chef-pedant 2.2.0 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/ruby_bundler-oc-chef-pedant-2.2.0-LICENSE This product includes oc-reporting-pedant 1.0.1 which is a 'ruby_bundler' dependency of 'oc-reporting-pedant', and which is available under a '' License. For details, see: This product includes bcrypt a63df34d4957dbb70a703c67c75ed9fee2c78971 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Multiple' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-bcrypt-a63df34d4957dbb70a703c67c75ed9fee2c78971-LICENSE This product includes chef_authn f79808e3a5a2fe90a653a3a0fddb7a13c8e6dfa2 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-chef_authn-f79808e3a5a2fe90a653a3a0fddb7a13c8e6dfa2-LICENSE This product includes chef_index 4478256b108aa34fe5494d0d82bf3aaa3d9b8a7b which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-chef_index-4478256b108aa34fe5494d0d82bf3aaa3d9b8a7b-LICENSE This product includes chef_secrets 9098dd3c3ea22c11cadd7ae0a86e69ee5a105bda which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-chef_secrets-9098dd3c3ea22c11cadd7ae0a86e69ee5a105bda-LICENSE This product includes darklaunch 05881cb04e9393ab42b6fac3b22803130ef2701c which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-darklaunch-05881cb04e9393ab42b6fac3b22803130ef2701c-LICENSE This product includes edown 754be25f71a04099c83f3ffdff268e70beeb0021 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Erlang-Public' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-edown-754be25f71a04099c83f3ffdff268e70beeb0021-NOTICE This product includes ej 40821f7ab3d8746e8573e8542ad452d2b346ed7f which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-ej-40821f7ab3d8746e8573e8542ad452d2b346ed7f-LICENSE This product includes eper f23776f716aaa8e8746ea4195a11df3605d6a885 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-eper-f23776f716aaa8e8746ea4195a11df3605d6a885-COPYING This product includes erlware_commons 012bc2f7892305615cdf7d866bb1d7258985e68e which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-erlware_commons-012bc2f7892305615cdf7d866bb1d7258985e68e-COPYING This product includes folsom 8914823067c623d2839ecd6d17785ba94ad004c8 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-folsom-8914823067c623d2839ecd6d17785ba94ad004c8-LICENSE This product includes folsom_graphite 4cd7ee89872e287d1a1c070408a16817ffc3f3c1 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-folsom_graphite-4cd7ee89872e287d1a1c070408a16817ffc3f3c1-LICENSE This product includes gen_bunny fe10af39cd4ad8de7a8d6a0d90f79ea73e788761 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-gen_bunny-fe10af39cd4ad8de7a8d6a0d90f79ea73e788761-LICENSE This product includes jiffy 031f9dbbf6c31b83585569cd290504f006540a77 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-jiffy-031f9dbbf6c31b83585569cd290504f006540a77-LICENSE This product includes lager 81eaef0ce98fdbf64ab95665e3bc2ec4b24c7dac which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-lager-81eaef0ce98fdbf64ab95665e3bc2ec4b24c7dac-LICENSE This product includes neotoma 9e57d8ebd4ebb02c3e2428b08f3a01e2ff834ce2 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-neotoma-9e57d8ebd4ebb02c3e2428b08f3a01e2ff834ce2-LICENSE This product includes opscoderl_wm fc8d3295e1d3d1cb4dbd69ccc1215cee3d5889c6 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-opscoderl_wm-fc8d3295e1d3d1cb4dbd69ccc1215cee3d5889c6-LICENSE This product includes pooler 521f568bf9a2ccbe7c7e0fc23f24cd06ec559b79 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-pooler-521f568bf9a2ccbe7c7e0fc23f24cd06ec559b79-LICENSE This product includes qdate 628c87557a8a3a7520d35d25e995d1e9a9f30277 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-qdate-628c87557a8a3a7520d35d25e995d1e9a9f30277-LICENSE This product includes qdate_localtime 92b0438db5fcc44e47f1510236ba5cd0b14428b1 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-qdate_localtime-92b0438db5fcc44e47f1510236ba5cd0b14428b1-LICENSE This product includes rebar_lock_deps_plugin 8816f45ff38cd04d5c7741bd39166af58116dd44 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-rebar_lock_deps_plugin-8816f45ff38cd04d5c7741bd39166af58116dd44-LICENSE This product includes sqerl 2d9792ccbbe86824d47468c119e7d99733ce4546 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-sqerl-2d9792ccbbe86824d47468c119e7d99733ce4546-LICENSE This product includes stats_hero e6d26d4cbfb22f9d532a97ec41ff0f00f9917e05 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-stats_hero-e6d26d4cbfb22f9d532a97ec41ff0f00f9917e05-LICENSE This product includes uuid 41c3725fe87a11f7d2e77463dcff72eb11fcdee0 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-uuid-41c3725fe87a11f7d2e77463dcff72eb11fcdee0-README.markdown This product includes webmachine 7677c240f4a7ed020f4bab48278224966bb42311 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-webmachine-7677c240f4a7ed020f4bab48278224966bb42311-LICENSE This product includes amqp_client 7622ad8093a41b7288a1aa44dd16d3e92ce8f833 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MPL-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-amqp_client-7622ad8093a41b7288a1aa44dd16d3e92ce8f833-amqp_connection.erl This product includes automeck 363657b4dff5ef5561e77a7d44348abf11405d09 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-automeck-363657b4dff5ef5561e77a7d44348abf11405d09-LICENSE This product includes bear 119234548783af19b8ec75c879c5062676b92571 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-bear-119234548783af19b8ec75c879c5062676b92571-LICENSE This product includes cf 0.2.2 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-cf-0.2.2-LICENSE This product includes couchbeam c7881f6247a92cd62a818fe9f637ff973a5f8923 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-couchbeam-c7881f6247a92cd62a818fe9f637ff973a5f8923-LICENSE This product includes efast_xs a8cc3f6109db1cfa40123fcc6a5c25f772030f1e which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-efast_xs-a8cc3f6109db1cfa40123fcc6a5c25f772030f1e-LICENSE This product includes envy 0148fb4b7ed0e188511578e98b42d6e7dde0ebd1 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-envy-0148fb4b7ed0e188511578e98b42d6e7dde0ebd1-LICENSE This product includes epgsql 25d9e2f4441b63296c34da1811d8b79ed4baa444 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-epgsql-25d9e2f4441b63296c34da1811d8b79ed4baa444-LICENSE This product includes goldrush 8f1b715d36b650ec1e1f5612c00e28af6ab0de82 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'ISC' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-goldrush-8f1b715d36b650ec1e1f5612c00e28af6ab0de82-LICENSE This product includes ibrowse 8f3f6a3a30730b193cc340a8885a960586dc98de which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-ibrowse-8f3f6a3a30730b193cc340a8885a960586dc98de-BSD_LICENSE /opt/opscode-reporting/LICENSES/erlang_rebar-ibrowse-8f3f6a3a30730b193cc340a8885a960586dc98de-LICENSE This product includes meck 7b78e29cba837cdec88bfca5c6c3b75baf40d66f which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-meck-7b78e29cba837cdec88bfca5c6c3b75baf40d66f-LICENSE This product includes mini_s3 83814499d870c552867f440304e536f7558f70e3 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-mini_s3-83814499d870c552867f440304e536f7558f70e3-LICENSE This product includes mixer 0d1322433e7e2237eb1270dc5a028fa014335134 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-mixer-0d1322433e7e2237eb1270dc5a028fa014335134-LICENSE This product includes mochiweb ade2a9b29a11034eb550c1d79b4f991bf5ca05ba which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-mochiweb-ade2a9b29a11034eb550c1d79b4f991bf5ca05ba-LICENSE This product includes opscoderl_folsom d493429f895a904e9fd86d12a68f7075dfa8e227 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-opscoderl_folsom-d493429f895a904e9fd86d12a68f7075dfa8e227-README.md This product includes opscoderl_httpc 41a0cb853f4273be394eb952c9eb4eae2d3f00d4 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-opscoderl_httpc-41a0cb853f4273be394eb952c9eb4eae2d3f00d4-LICENSE This product includes quickrand c7eca718faa0d52c097155263dea6c25067396f7 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-quickrand-c7eca718faa0d52c097155263dea6c25067396f7-README.markdown This product includes rabbit_common 4388fe57cb63872f5fcf3a2670b4f05de657a64b which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MPL-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-rabbit_common-4388fe57cb63872f5fcf3a2670b4f05de657a64b-rabbit_msg_store.hrl This product includes ejson 2a78a82f9fb240cac5a33ee4dc13702539463ad6 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Apache-2.0' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-ejson-2a78a82f9fb240cac5a33ee4dc13702539463ad6-LICENSE This product includes gen_server2 992650004c81ee921183488cb8115de4777e7bd9 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'Public-Domain' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-gen_server2-992650004c81ee921183488cb8115de4777e7bd9-README.md This product includes oauth 2b796ea7973c0f38aad569bf2506bd8026eca004 which is a 'erlang_rebar' dependency of 'opscode-reporting', and which is available under a 'MIT' License. For details, see: /opt/opscode-reporting/LICENSES/erlang_rebar-oauth-2b796ea7973c0f38aad569bf2506bd8026eca004-License.txt